この部分の広告を募集しています。 詳しくはこちら

CCIE Routing & Switching Trouble Shooting 攻略 Part1 TT10 (v4向け)

(所属カテゴリー:IPルーティング | シスコ---投稿日時:2015年7月 8日)

※ ネットワーク構成は↓よりご覧ください。
http://www.n-study.com/network/2015/05/ccie_routing_switching_trouble_1.html

問題

10.R13,R14,R15間でEIGRPネイバーを確立できません。R13,R14,R15間でEIGRPネイバーを確立できるようにしてください。

トラブルの解決

R13
----
ip dhcp pool 345
   no network 10.13.14.0 255.255.255.248
   network 10.13.14.0 255.255.255.0
----

R14
----
router eigrp 1
 no passive-interface Ethernet 0/0
----

R15
----
router eigrp 1
 no metric weights 0 1 1 1 1 1
----

トラブルの症状と原因、切り分け

表 トラブルの症状と原因、切り分け(No.10)
CCIE_TS_Part1_19.png

【R14,R15にDHCPでIPアドレスが割り当てられていない】

R13はDHCPサーバとしてR14,R15にIPアドレスに割り当てを行います。しかし、R13のDHCPプールは10.13.14.0/29となっています。DHCPクライアントが存在するE0/1のネットワークアドレスと異なっているので、割り当てるべきDHCPプールを認識できません。DHCPプールとして10.13.14.0/24を設定します。

R13
----
ip dhcp pool 345
   no network 10.13.14.0 255.255.255.248
   network 10.13.14.0 255.255.255.0
----

【R14 E0/0がパッシブインタフェースになっている】

EIGRPではパッシブインタフェースに指定したインタフェースからはHelloパケットも送信しません。そのため、パッシブインタフェース上ではネイバーを確立できません。R14 E0/0がパッシブインタフェースになっているのを解除します。

R14
----
router eigrp 1
 no passive-interface Ethernet 0/0
----

【R15のK値が不一致】

EIGRPでネイバーを確立するためには、AS番号とK値が一致していなければいけません。R15でK値の値がデフォルトから変更されているので、正常にネイバーを確立できません。R15のK値をデフォルトに戻します。

R15
----
router eigrp 1
 no metric weights 0 1 1 1 1 1
----

CCIE_TS_Part1_20.png
図 トラブルの症状と原因、切り分け(No.10)

トラブル仕込み

R13
----
ip dhcp pool 345
   no network 10.13.14.0 255.255.255.0
   network 10.13.14.0 255.255.255.248
----

R14
----
router eigrp 1
 passive-interface Ethernet 0/0
----

R15
----
router eigrp 1
 metric weights 0 1 1 1 1 1
----

Google
Web n-study.com

各コンテンツの最新記事

有料コンテンツライブラリ(ITエンジニア教育資料)

ネットワーク技術雑誌レビュー

ベンダ資格受験記

オススメ!ネットワーク技術雑誌・書籍

MindMapでおべんきょ

結果を出せるコーチング

Geneのつぶやき

The Power of Words

スポンサードリンク

スポンサードリンク