日本語で勉強できる!CCIE R&S ワークブックのご購入はこちらから


ネットワーク構成

ccie_wb_lab02_ts_sample01.png

ccie_wb_lab02_ts_sample02.png

Trouble Ticket01

問題

R7-R9間のPPPリンクが正常にUpしません。PPPリンクを正常に利用できるようにし、以下のshowコマンドの出力が得られるようにしてください。ただし、R9で明示的にデフォルトルートをスタティックルートとして設定してはいけません。

R9

-------------------------------------------
R9#show interfaces serial 1/0
Serial1/0 is up, line protocol is up
Hardware is M4T
Internet address is 10.7.9.9/32
MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open
Open: IPCP, CDPCP, crc 16, loopback not set
~省略~
R9#show ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
~省略~
Serial1/0                  10.7.9.90       YES IPCP   up                    up
~省略~
R9#show ip route 0.0.0.0
Routing entry for 0.0.0.0/0, supernet
Known via "static", distance 1, metric 0, candidate default path
Routing Descriptor Blocks:
* 10.7.9.7
Route metric is 0, traffic share count is 1
R9#ping 172.31.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.31.4.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 9/9/9 ms
-------------------------------------------

あるべき正常な状態

  • R7-R9間のPPPリンクがup/upになっている
    CHAP認証が正常に行われている。CHAP認証ではお互いのパスワードが一致していなければならない
  • R9 S1/0でIPCPによってIPアドレス10.7.9.9/32が割り当てられている
    IPアドレスを割り当てる側
    (config-if)#peer default ip address
    IPアドレスを割り当てられる側
    (config-if)#ip address negotiated
  • R9のルーティングテーブルにIPCPによるデフォルトルートが登録されている
    (config-if)#ppp ipcp route default

トラブルシュート

Step1:PPPインタフェースの確認

まず、R9のPPPインタフェースの状態を確認します。

R9

-------------------------------------------
R9#show interfaces serial 1/0
Serial1/0 is up, line protocol is down
Hardware is M4T
Internet address will be negotiated using IPCP
MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Closed, crc 16, loopback not set
~省略~
-------------------------------------------

R9のPPPインタフェース(Se1/0)はup/downの状態です。PPPインタフェースがup/downとなる最も考えられる原因としては、認証が正常にできていないことです。

Step2:CHAP認証の確認

R9でdebug ppp authenticationを有効にして認証の様子を確認します。

R9

-------------------------------------------
R9#debug ppp authentication
PPP authentication debugging is on
R9#conf t
*Apr  7 14:20:33.915: Se1/0 PPP: Using default call direction
*Apr  7 14:20:33.915: Se1/0 PPP: Treating connection as a dedicated line
*Apr  7 14:20:33.915: Se1/0 PPP: Session handle[62000078] Session id[120]
*Apr  7 14:20:33.942: Se1/0 CHAP: O CHALLENGE id 1 len 23 from "R9"
*Apr  7 14:20:33.942: Se1/0 CHAP: I CHALLENGE id 1 len 23 from "R7"
*Apr  7 14:20:33.942: Se1/0 PPP: Sent CHAP SENDAUTH Request
*Apr  7 14:20:33.942: Se1/0 PPP: Received SENDAUTH Response PASS
*Apr  7 14:20:33.942: Se1/0 CHAP: Using hostname from configured hostname
*Apr  7 14:20:33.942: Se1/0 CHAP: Using password from AAA
*Apr  7 14:20:33.942: Se1/0 CHAP: O RESPONSE id 1 len 23 from "R9"
*Apr  7 14:20:33.947: Se1/0 CHAP: I RESPONSE id 1 len 23 from "R7"
*Apr  7 14:20:33.947: Se1/0 PPP: Sent CHAP LOGIN Request
*Apr  7 14:20:33.947: Se1/0 PPP: Received LOGIN Response FAIL
*Apr  7 14:20:33.947: Se1/0 CHAP: O FAILURE id 1 len 25 msg is "Authentication failed"
-------------------------------------------

認証が失敗してしまっていることが確認できます。そこで、R7とR9でPPPの認証に関する設定を確認します。

R7

-------------------------------------------
R7#show running-config interface se 1/2
Building configuration...
Current configuration : 165 bytes
!
interface Serial1/2
ip address 10.7.9.7 255.255.255.0
encapsulation ppp
peer default ip address 10.7.9.90
ppp authentication chap
serial restart-delay 0
end
R7#show run | include username
username R6-PAP password 0 Csco
username cisco privilege 15 password 0 cisco
username R9 password 0 cisco
ppp pap sent-username R7-PAP password 0 Csco
-------------------------------------------

R9

-------------------------------------------
R9#show running-config interface se 1/0
Building configuration...
Current configuration : 118 bytes
!
interface Serial1/0
ip address negotiated
encapsulation ppp
ppp authentication chap
serial restart-delay 0
end
R9#show run | include username
username cisco privilege 15 password 0 cisco
username R7 password 0 c1sco
-------------------------------------------

R7とR9でCHAP認証に利用するパスワードが一致していません。お互いのホスト名に対するパスワードとして、R7では「cisco」、R9では「c1sco」が設定されています。

Step3:CHAP認証パスワードの修正

CHAP認証のパスワードがR7とR9で一致するように設定を修正します。ここでは、R9でR7と同じ「cisco」を利用するようにします。

※R7で「c1sco」としても問題ありません。

R9

-------------------------------------------
username R7 password 0 cisco
-------------------------------------------

Step4:PPPインタフェースの確認

R9のSe1/0がup/upとなっていることを確認します。

R9

-------------------------------------------
R9#show interfaces se 1/0
Serial1/0 is up, line protocol is up
Hardware is M4T
Internet address is 10.7.9.90/32
MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open
Open: IPCP, CDPCP, crc 16, loopback not set
~省略~
-------------------------------------------

R9 Se1/0がup/upとなっているので、CHAP認証が正常にできていることがわかります。

Step5:IPCPによるIPアドレス割り当ての確認

R9 Se1/0はup/upになっているものの、IPアドレスが問題の条件とは異なっています。本来は、10.7.9.9/32がIPCPで自動的に割り当てられるはずですが、10.7.9.90/32となっています。

R9

-------------------------------------------
R9#show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Ethernet0/0                unassigned      YES unset  administratively down down
Ethernet0/1                unassigned      YES unset  administratively down down
Ethernet0/2                unassigned      YES unset  administratively down down
Ethernet0/3                unassigned      YES unset  administratively down down
Serial1/0                  10.7.9.90       YES IPCP   up                    up
Serial1/1                  unassigned      YES unset  administratively down down
Serial1/2                  unassigned      YES unset  administratively down down
Serial1/3                  unassigned      YES unset  administratively down down
Loopback0                  172.31.5.5      YES manual up                    up
Tunnel0                    10.7.0.9        YES manual up                    up
-------------------------------------------

IPCPによるIPアドレスの割り当てを確認するために、R9でdebug ppp negotiationを有効にして、Se1/0をshutdown→no shutdownすると、次のようになります。

R9

-------------------------------------------
R9#debug ppp negotiation
PPP protocol negotiation debugging is on
R9#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R9(config)#int se 1/0
R9(config-if)#shutdown
R9(config-if)#
*Apr  7 14:36:04.687: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to down
*Apr  7 14:36:04.687: %LINK-5-CHANGED: Interface Serial1/0, changed state to administratively down
*Apr  7 14:36:04.687: Se1/0 PPP: Sending cstate DOWN notification
*Apr  7 14:36:04.687: Se1/0 PPP: Processing CstateDown message
*Apr  7 14:36:04.687: Se1/0 PPP DISC: Lower Layer disconnected
*Apr  7 14:36:04.687: PPP: NET STOP send to AAA.
*Apr  7 14:36:04.687: Se1/0 IPCP: Event[DOWN] State[Open to Starting]
*Apr  7 14:36:04.687: Se1/0 IPCP: Event[CLOSE] State[Starting to Initial]
*Apr  7 14:36:04.687: Se1/0 CDPCP: Event[DOWN] State[Open to Starting]
*Apr  7 14:36:04.687: Se1/0 CDPCP: Event[CLOSE] State[Starting to Initial]
*Apr  7 14:36:04.687: Se1/0 LCP: O TERMREQ [Open] id 2 len 4
*Apr  7 14:36:04.687: Se1/0 LCP: Event[CLOSE] State[Open to Closing]
*Apr  7 14:36:04.687: Se1/0 PPP: Phase is TERMINATING
*Apr  7 14:36:04.687: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to down
*Apr  7 14:36:04.688: Se1/0 Deleted neighbor route from AVL tree: topoid 0, address 10.7.9.7
*Apr  7 14:36:04.688: Se1/0 IPCP: Remove route to 10.7.9.7
*Apr  7 14:36:04.688: Se1/0 LCP: Event[DOWN] State[Closing to Initial]
*Apr  7 14:36:04.688: Se1/0 PPP: Phase is DOWN
R9(config-if)#no shutdown
R9(config-if)#
*Apr  7 14:36:09.629: %LINK-3-UPDOWN: Interface Serial1/0, changed state to up
*Apr  7 14:36:09.629: Se1/0 PPP: Sending cstate UP notification
*Apr  7 14:36:09.629: Se1/0 PPP: Processing CstateUp message
*Apr  7 14:36:09.629: PPP: Alloc Context [2580FE4]
*Apr  7 14:36:09.629: ppp374 PPP: Phase is ESTABLISHING
*Apr  7 14:36:09.629: Se1/0 PPP: Using default call direction
*Apr  7 14:36:09.630: Se1/0 PPP: Treating connection as a dedicated line
*Apr  7 14:36:09.630: Se1/0 PPP: Session handle[F1000176] Session id[374]
*Apr  7 14:36:09.630: Se1/0 LCP: Event[OPEN] State[Initial to Starting]
*Apr  7 14:36:09.630: Se1/0 LCP: O CONFREQ [Starting] id 1 len 15
*Apr  7 14:36:09.630: Se1/0 LCP:    AuthProto CHAP (0x0305C22305)
*Apr  7 14:36:09.630: Se1/0 LCP:    MagicNumber 0xBE6D5E5B (0x0506BE6D5E5B)
*Apr  7 14:36:09.630: Se1/0 LCP: Event[UP] State[Starting to REQsent]
*Apr  7 14:36:09.637: Se1/0 LCP: I CONFREQ [REQsent] id 1 len 15
*Apr  7 14:36:09.637: Se1/0 LCP:    AuthProto CHAP (0x0305C22305)
*Apr  7 14:36:09.637: Se1/0 LCP:    MagicNumber 0xBE6D6006 (0x0506BE6D6006)
*Apr  7 14:36:09.637: Se1/0 LCP: O CONFACK [REQsent] id 1 len 15
*Apr  7 14:36:09.637: Se1/0 LCP:    AuthProto CHAP (0x0305C22305)
*Apr  7 14:36:09.637: Se1/0 LCP:    MagicNumber 0xBE6D6006 (0x0506BE6D6006)
*Apr  7 14:36:09.637: Se1/0 LCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
*Apr  7 14:36:09.641: Se1/0 LCP: I CONFACK [ACKsent] id 1 len 15
*Apr  7 14:36:09.641: Se1/0 LCP:    AuthProto CHAP (0x0305C22305)
*Apr  7 14:36:09.641: Se1/0 LCP:    MagicNumber 0xBE6D5E5B (0x0506BE6D5E5B)
*Apr  7 14:36:09.641: Se1/0 LCP: Event[Receive ConfAck] State[ACKsent to Open]
*Apr  7 14:36:09.650: Se1/0 PPP: Phase is AUTHENTICATING, by both
*Apr  7 14:36:09.650: Se1/0 CHAP: O CHALLENGE id 1 len 23 from "R9"
*Apr  7 14:36:09.650: Se1/0 LCP: State is Open
*Apr  7 14:36:09.681: Se1/0 CHAP: I CHALLENGE id 1 len 23 from "R7"
*Apr  7 14:36:09.681: Se1/0 CHAP: I RESPONSE id 1 len 23 from "R7"
*Apr  7 14:36:09.681: Se1/0 PPP: Phase is FORWARDING, Attempting Forward
*Apr  7 14:36:09.681: Se1/0 PPP: Phase is AUTHENTICATING, Unauthenticated User
*Apr  7 14:36:09.681: Se1/0 CHAP: Using hostname from configured hostname
*Apr  7 14:36:09.681: Se1/0 CHAP: Using password from AAA
*Apr  7 14:36:09.681: Se1/0 CHAP: O RESPONSE id 1 len 23 from "R9"
*Apr  7 14:36:09.681: Se1/0 IPCP: Authorizing CP
*Apr  7 14:36:09.681: Se1/0 IPCP: CP stalled on event[Authorize CP]
*Apr  7 14:36:09.682: Se1/0 IPCP: CP unstall
*Apr  7 14:36:09.682: Se1/0 PPP: Phase is FORWARDING, Attempting Forward
*Apr  7 14:36:09.686: Se1/0 PPP: Phase is AUTHENTICATING, Authenticated User
*Apr  7 14:36:09.686: Se1/0 CHAP: O SUCCESS id 1 len 4
*Apr  7 14:36:09.691: Se1/0 CHAP: I SUCCESS id 1 len 4
*Apr  7 14:36:09.691: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up
*Apr  7 14:36:09.691: Se1/0 PPP: Phase is UP
*Apr  7 14:36:09.691: Se1/0 IPCP: Protocol configured, start CP. state[Initial]
*Apr  7 14:36:09.691: Se1/0 IPCP: Event[OPEN] State[Initial to Starting]
*Apr  7 14:36:09.691: Se1/0 IPCP: O CONFREQ [Starting] id 1 len 10
*Apr  7 14:36:09.691: Se1/0 IPCP:    Address 0.0.0.0 (0x030600000000)
*Apr  7 14:36:09.691: Se1/0 IPCP: Event[UP] State[Starting to REQsent]
*Apr  7 14:36:09.691: Se1/0 CDPCP: Protocol configured, start CP. state[Initial]
*Apr  7 14:36:09.691: Se1/0 CDPCP: Event[OPEN] State[Initial to Starting]
*Apr  7 14:36:09.691: Se1/0 CDPCP: Authorizing CP
*Apr  7 14:36:09.691: Se1/0 CDPCP: CP stalled on event[Authorize CP]
*Apr  7 14:36:09.692: Se1/0 IPCP: I CONFREQ [REQsent] id 1 len 10
*Apr  7 14:36:09.692: Se1/0 IPCP:    Address 10.7.9.7 (0x03060A070907)
*Apr  7 14:36:09.692: Se1/0 IPCP AUTHOR: Start.  Her address 10.7.9.7, we want 0.0.0.0
*Apr  7 14:36:09.692: Se1/0 IPCP AUTHOR: Reject 10.7.9.7, using 0.0.0.0
*Apr  7 14:36:09.692: Se1/0 IPCP AUTHOR: Done.  Her address 10.7.9.7, we want 0.0.0.0
*Apr  7 14:36:09.692: Se1/0 IPCP: O CONFACK [REQsent] id 1 len 10
*Apr  7 14:36:09.692: Se1/0 IPCP:    Address 10.7.9.7 (0x03060A070907)
*Apr  7 14:36:09.692: Se1/0 IPCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
*Apr  7 14:36:09.692: Se1/0 CDPCP: CP unstall
*Apr  7 14:36:09.692: Se1/0 CDPCP: O CONFREQ [Starting] id 1 len 4
*Apr  7 14:36:09.692: Se1/0 CDPCP: Event[UP] State[Starting to REQsent]
*Apr  7 14:36:09.692: Se1/0 IPCP: I CONFNAK [ACKsent] id 1 len 10
*Apr  7 14:36:09.692: Se1/0 IPCP:    Address 10.7.9.90 (0x03060A07095A)
*Apr  7 14:36:09.692: Se1/0 IPCP: O CONFREQ [ACKsent] id 2 len 10
*Apr  7 14:36:09.692: Se1/0 IPCP:    Address 10.7.9.90 (0x03060A07095A)
*Apr  7 14:36:09.692: Se1/0 IPCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Apr  7 14:36:09.692: Se1/0 CDPCP: I CONFREQ [REQsent] id 1 len 4
*Apr  7 14:36:09.692: Se1/0 CDPCP: O CONFACK [REQsent] id 1 len 4
*Apr  7 14:36:09.692: Se1/0 CDPCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
*Apr  7 14:36:09.696: Se1/0 CDPCP: I CONFACK [ACKsent] id 1 len 4
*Apr  7 14:36:09.696: Se1/0 CDPCP: Event[Receive ConfAck] State[ACKsent to Open]
*Apr  7 14:36:09.701: Se1/0 IPCP: I CONFACK [ACKsent] id 2 len 10
*Apr  7 14:36:09.701: Se1/0 IPCP:    Address 10.7.9.90 (0x03060A07095A)
*Apr  7 14:36:09.701: Se1/0 IPCP: Event[Receive ConfAck] State[ACKsent to Open]
*Apr  7 14:36:09.715: Se1/0 CDPCP: State is Open
*Apr  7 14:36:09.715: Se1/0 IPCP: State is Open
*Apr  7 14:36:09.715: Se1/0 IPCP: Install negotiated IP interface address 10.7.9.90
*Apr  7 14:36:09.715: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up
R9(config-if)#
*Apr  7 14:36:09.716: Se1/0 Added to neighbor route AVL tree: topoid 0, address 10.7.9.7
*Apr  7 14:36:09.716: Se1/0 IPCP: Install route to 10.7.9.7
R9(config-if)#do u all
All possible debugging has been turned off
R9(config-if)#
-------------------------------------------

IPCPでR9 Se1/0に対して10.7.9.90が割り当てられていることがわかります。これは、R7側でIPCPによって割り当てるIPアドレスの設定が間違っていることが考えられます。そこで、R7 S1/0の設定を確認します。

R7

-------------------------------------------
R7#show run int se 1/2
Building configuration...
Current configuration : 165 bytes
!
interface Serial1/2
ip address 10.7.9.7 255.255.255.0
encapsulation ppp
peer default ip address 10.7.9.90
ppp authentication chap
serial restart-delay 0
end
-------------------------------------------

Step6:IPCPで割り当てるIPアドレスの修正

R7側でIPCPによって割り当てるIPアドレスを正しいアドレスである10.7.9.9に修正します。

R7

-------------------------------------------
interface Serial1/2
peer default ip address 10.7.9.9
-------------------------------------------

Step7:R9 Se1/0のIPアドレスの確認

R9 Se1/0に正しいIPアドレスが割り当てられるようになっていることを確認します。いったん、R9 Se1/0をshutdown→no shutdownしてIPアドレスを確認します。

R9

-------------------------------------------
R9(config)#interface serial 1/0
R9(config-if)#shutdown
R9(config-if)#
*Apr  7 14:44:04.870: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to down
*Apr  7 14:44:06.632: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to down
*Apr  7 14:44:06.632: %LINK-5-CHANGED: Interface Serial1/0, changed state to administratively down
R9(config-if)#no shutdown
R9(config-if)#
*Apr  7 14:44:11.883: %LINK-3-UPDOWN: Interface Serial1/0, changed state to up
R9(config-if)#
*Apr  7 14:44:11.936: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up
*Apr  7 14:44:11.955: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up
R9(config-if)#do show ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
Ethernet0/0                unassigned      YES unset  administratively down down
Ethernet0/1                unassigned      YES unset  administratively down down
Ethernet0/2                unassigned      YES unset  administratively down down
Ethernet0/3                unassigned      YES unset  administratively down down
Serial1/0                  10.7.9.9        YES IPCP   up                    up
Serial1/1                  unassigned      YES unset  administratively down down
Serial1/2                  unassigned      YES unset  administratively down down
Serial1/3                  unassigned      YES unset  administratively down down
Loopback0                  172.31.5.5      YES manual up                    up
Tunnel0                    10.7.0.9        YES manual up                    up
------------------------------------------- 

Step8:ルーティングテーブルの確認

条件より、R9のルーティングテーブルにはデフォルトルートが登録されている必要があります。R9のルーティングテーブルを確認します。

R9

-------------------------------------------
R9#show ip route 0.0.0.0
% Network not in table
-------------------------------------------

R9のルーティングテーブルには、デフォルトルートは登録されていません。条件のshowコマンドの出力では、スタティックルートとしてデフォルトルートが登録されています。しかし、明示的なスタティックルートの設定は禁止されています。
PPPのIPCPによって対向のIPアドレスをネクストホップとするデフォルトルートをルーティングテーブルに登録できます。この問題の条件はIPCPによるデフォルトルートの登録を想定していると考えられます。そこで、R9 Se1/0の設定を確認します。

R9

-------------------------------------------
R9#show run interface se 1/0
Building configuration...
Current configuration : 118 bytes
!
interface Serial1/0
ip address negotiated
encapsulation ppp
ppp authentication chap
serial restart-delay 0
end
-------------------------------------------

R9のSe1/0にはPPP IPCPによるデフォルトルートの設定がされていないことがわかります。

Step9:R9 デフォルトルートの設定

R9のルーティングテーブルにIPCPによるデフォルトルートを登録するために、Se1/0でppp ipcp route defaultコマンドを入力します。

R9

-------------------------------------------
interface Serial1/0
ppp ipcp route default
-------------------------------------------

Step10:R9 ルーティングテーブルの確認

R9のルーティングテーブルにIPCPによってデフォルトルートが登録されていることを確認します。

R9

-------------------------------------------
R9#debug ppp negotiation
PPP protocol negotiation debugging is on
R9#clear ip route *
R9#
*Apr  8 01:21:28.593: PPP: Repopulate neighbor route Req-type 0  Topoid 0 Address 0.0.0.0
*Apr  8 01:21:28.593: Se1/0 Neighbor route repopulate ALL: topoid 0, address 10.7.9.7
*Apr  8 01:21:28.598: Se1/0 IPCP: Install default route thru 10.7.9.7
*Apr  8 01:21:28.598: Se1/0 Unable to add neighbor route to AVL tree:topoid 0, address 10.7.9.7
*Apr  8 01:21:28.598: Se1/0 IPCP: Route not installed to 10.7.9.7R9#show ip route 0.0.0.0
Routing entry for 0.0.0.0/0, supernet
Known via "static", distance 1, metric 0, candidate default path
Routing Descriptor Blocks:
* 10.7.9.7
Route metric is 0, traffic share count is 1
-------------------------------------------

Step11:トラブルシュート完了の確認

すべての設定ミスの修正が完了して、問題の条件通りのshowコマンドの出力となることを確認します。

R9

-------------------------------------------
R9#show interfaces serial 1/0
Serial1/0 is up, line protocol is up
Hardware is M4T
Internet address is 10.7.9.9/32
MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open
Open: IPCP, CDPCP, crc 16, loopback not set
~省略~
R9#show ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
~省略~
Serial1/0                  10.7.9.90       YES IPCP   up                    up
~省略~
R9#show ip route 0.0.0.0
Routing entry for 0.0.0.0/0, supernet
Known via "static", distance 1, metric 0, candidate default path
Routing Descriptor Blocks:
* 10.7.9.7
Route metric is 0, traffic share count is 1
R9#ping 172.31.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.31.4.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 9/9/9 ms
-------------------------------------------

設定ミスのまとめ

Trouble Ticket01には、以下の3つの設定ミスがあります。

  • R7
    peer default ip addressコマンドの設定が間違っている
  • R9
    CHAP認証で利用するパスワードの設定が間違っている
    ppp ipcp route defaultコマンドが抜けている

ccie_wb_lab02_ts_sample03.png
図 Trouble Ticke01 設定ミス


TroubleTicket01についての動画解説をYoutubeで公開しています。

日本語で勉強できる!CCIE R&S ワークブックのご購入はこちらから