この部分の広告を募集しています。 詳しくはこちら

CCIE Routing & Switching Trouble Shooting 攻略 Part2 TT01 (v4向け)

(所属カテゴリー:IPルーティング | シスコ---投稿日時:2015年8月14日)

※ ネットワーク構成は↓よりご覧ください。
CCIE Routing & Switching Trouble Shooting 攻略 Part2 問題 (v4向け)

問題

1.R3-BB3間でEIGRPネイバーを確立することができません。R3-BB3間でEIGRPネイバーを確立できるようにしてください。

トラブルの解決

R3
----
router eigrp 100
 network 150.3.15.1 0.0.0.0
 no network 150.3.150.1 0.0.0.0
----

SW1
----
interface fastethernet 1/3
 switchport access vlan 4
----

SW3
----
vlan database
 vtp server
 exit
----

BB3
----
no router eigrp 10
router eigrp 100
network 4.4.4.0 0.0.0.255
 network 150.3.15.254 0.0.0.0
 network 198.1.1.0
 network 198.1.2.0
 network 198.1.3.0
 network 198.2.1.0
 network 198.2.3.0
 network 198.2.5.0
 no auto-summary  
----

トラブルの症状と原因、切り分け

表 トラブルの症状と原因、切り分け(No.1)
CCIE_TS_Part2_08.png

【SW1のアクセスポートの設定が間違っている】

R3 F0/0はSW1のF1/3に接続されています。SW1のF1/3はVLAN4のアクセスポートに設定しなければいけませんが、VLAN1のアクセスポートになっています。
アクセスポートの設定が間違っているので、R3-BB3間でIP通信できず、当然、EIGRPネイバーの確立もできません。解決するために、SW1のF1/3をVLAN4のアクセスポートとして設定します。

SW1
----
interface fastethernet 1/3
 switchport access vlan 4
----

【SW3でVTPモードがトランスペアレントになっていて、VLAN4が削除されている】

SW3のVTPモードを確認するとトランスペアレントで、SW1~SW3とVLAN情報の同 期を取れていません。そして、SW3のVLAN情報を確認すると、VLAN4が存在しま せん。BB3 F0/0が接続されているSW3 F1/0はVLAN4のアクセスポートとして設 定されていますが、存在しないVLAN4のアクセスポートとして設定しても通信 できません。
SW1~SW3にはVLAN4が存在しているので、VTPモードをVTPサーバまたはクライ アントとして、他のスイッチとVLAN情報の同期を取るようにします。

SW3
----
vlan database
 vtp server
 exit
----

※NM-16ESWを利用しているので、VTPの設定は通常のCatalystスイッチの設定と異なっています。

【R3でnetworkコマンドの指定が間違っている】

R3でshow ip eigrp interfaceを見ると、F0/0でEIGRPが有効化されていません。show ip protocolsを見ると、networkコマンドが間違っていることがわかります。R3 F0/0でEIGRPを有効化できるように、networkコマンドを修正します。

R3
----
router eigrp 100
 network 150.3.15.1 0.0.0.0
 no network 150.3.150.1 0.0.0.0
----

【BB3のEIGRP AS番号が間違っている】

BB3のF0/0でEIGRPは有効化されていますが、AS100ではなくAS10であることがわかります。EIGRPでは、AS番号が異なればネイバーになることができません。R3とEIGRPネイバーになるために、BB3のAS番号を100にします。

BB3
----
no router eigrp 10
router eigrp 100
network 4.4.4.0 0.0.0.255
 network 150.3.15.254 0.0.0.0
 network 198.1.1.0
 network 198.1.2.0
 network 198.1.3.0
 network 198.2.1.0
 network 198.2.3.0
 network 198.2.5.0
 no auto-summary  
----

CCIE_TS_Part2_09.png
図 トラブルの症状と原因、切り分け(No.1)

トラブルの仕込み

R3
----
router eigrp 100
 no network 150.3.15.1 0.0.0.0
 network 150.3.150.1 0.0.0.0
----

SW1
----
interface fastethernet 1/3
 no switchport access vlan
----

SW3
----
vlan database
 vtp transparent
 no vlan 4
 exit
----

BB3
----
no router eigrp 100
router eigrp 10
network 4.4.4.0 0.0.0.255
 network 150.3.15.254 0.0.0.0
 network 198.1.1.0
 network 198.1.2.0
 network 198.1.3.0
 network 198.2.1.0
 network 198.2.3.0
 network 198.2.5.0
 no auto-summary  
----

Google
Web n-study.com

各コンテンツの最新記事

有料コンテンツライブラリ(ITエンジニア教育資料)

ネットワーク技術雑誌レビュー

ベンダ資格受験記

オススメ!ネットワーク技術雑誌・書籍

MindMapでおべんきょ

結果を出せるコーチング

Geneのつぶやき

The Power of Words

スポンサードリンク

スポンサードリンク